psychopy.org | Reference | Downloads | Github

Windows 10, setup fullscreen view at the second monitor

Dear community,

I wrote an experiment in the psychopy 3.2.3 builder installed in a window10 laptop, and I aim to present stimuli with a full screen view on a second monitor. When I chose ‘Full-screen window’ in the experiment settings, there was nothing on the second screen. However, the stimuli did show up when I unchecked the full screen choice.

I have searched online and found that some other people also have similar problems, I wonder if anyone have a solution for this?

Thanks,
Mingzhu