psychopy.org | Reference | Downloads | Github

Unable to install on a recent linux distribution

I’m trying to install on a recent Linux distribution (mint 20.2 or Ubuntu 20.04).
I’m following the guide on the main download page and using anaconda/miniconda as explained on Installation — PsychoPy v2021.3

The main problem is with the “sudo apt install libwebkitgtk-1.0.”
This libwebkitgtk is outdated and unavailable for these recent versions.

Is there any fix?

Thx in advance,
S

I have not tried this myself, but this stackoverflow post suggests it can be installed by adding an entry to your sources.list.

Thank you

This indeed works.
Thank you.