psychopy.org | Reference | Downloads | Github

PsychoPy install on 20.04 deprecated library

Please help. PsychoPy has been getting harder and harder to install under linux.

OS: Ubuntu 20.04
PsychoPy version: 2020.2.4
Standard Standalone?: yes
What are you trying to achieve?: installation

What did you try to make it work?: conda, pip, yml file – everything on the PsychoPy website and elsewhere on the web

What specifically went wrong when you tried that?: Missing a library that is no longer available for Ubuntu 20.04 – ERROR: ImportError: libwebkitgtk-1.0.so.0: cannot open shared object file: No such file or directory

I’m having the same problem trying to install psychopy using anaconda, and sudo apt-get install libwebkitgtk-1.0… isn’t working either. I’m stuck here, any further help on the issue?