Skipping trial when Nreps=1

OS (e.g. Win10): Win10
PsychoPy version (e.g. 1.84.x): 2021.2.3
Standard Standalone? (y/n) If not then what?: y
What are you trying to achieve?: to set nReps of the loop to 1

What did you try to make it work?: I entered the value of 1

What specifically went wrong when you tried that?: it is skipping that loop even though it has nReps to 1
Include pasted full error message if possible. “That didn’t work” is not enough information.

Please could you show a screenshot of the loop parameters?

I guess this happens when I make minor changes in the .psyexp file (e.g. changing font size) or only changing the loop and synchronizing. Is there any solution for it?

For instances, these two loops are active in pavlovia.

Solution for what? I assume you want to skip those two loops, since you have set nReps to 0, so maybe your issue is about…

Running the latest version of your experiment

When you synchronise changes to your experiment, you may need to clear your browser cache to see those changes online (using Ctrl-F5, Ctrl-Shift-R or equivalent). If this does not work use an incognito browser tab. A participant will not need to do this, so long as they have not already tried a previous version of your experiment.