psychopy.org | Reference | Downloads | Github

Problems with Pavlovia: 403 forbidden error

URL of experiment:

Description of the problem:
Hi I am having problems with Pavlovia. I have been able to upload my experiment from PsychoPy to Pavlovia using the Sync button in my builder. However on my Pavlovia experiment page I am unable to pilot the experiment (it shows up as ‘403 Forbidden’). I also do not know how to upload a URL under the recruitment section because it says that ‘no recruitment policy has been set’ and I do not know how to do this.
My Gitlab ID is: #152625

Hi,

This error happened to me when I launch my experiment without refreshing the pavlovia page after syncing it online. Try to just refresh it again ?

Maybe try and make it ‘Inactive’, and then turn your experiment on ‘Piloting’ mode again to reset it?

When you pilot your experiment in Piloting mode, you need to press the ‘Pilot’ button.

To start recruiting participants with the URL link, you need to put your experiment on ‘Running’ mode.

I have tried refreshing but it still does not work unfortunately. Not able to pilot.

Thank you, I have tried what you have suggested but unfortunately it is still not working. I do not know what to do, I am clearly missing something important that I have not yet done.