Pavlovia - resources not loading

URL of experiment: Pavlovia

Description of the problem: When I try to pilot my experiment online, the resources are just not loading;

This experiment is an updated version of another experiment that is working fine on Pavlovia. I cannot figure out what the problem is.

What I tried so far but didn’t work out

  • added the resources in the ‘Online’ tab of experiment settings
  • added html as output path in the ‘Online’ tab of experiment settings, so that a folder with html/resources would be created with all resources stored
  • Thought about adding paths to the resources manually to the .js-file (but thes were actually already in there).
  • Started again a few times from the previous version (that’s working on Pavlovia)

Many thanks for your help!

You need to have a blank output path and read this page:

See also

Hi wakecarter,

Thank you so much for your quick reply! The resources are now loading.
A new problem that I am encountering now is the ‘unknown resource’ error relating to xlsx-files that are part of a loop.

→ see url: Pavlovia

These files are added to the ‘additional resources’ in the Online tab.
In a previous version, it worked fine, so not sure why this error is popping up.