psychopy.org | Reference | Downloads | Github

Output Error - Can't run stimuli

I am trying to download the new version of PsychoPy (1.84.2-win32.exe) on a Dell computer. When I try to run a new or uploaded stimuli (such as gabor patch) I am getting an output error saying – AttributeError: No audio API found. Try installing pyo 0.6.8+ or pygame 1.8+.

I have tried uninstalling and installing Pyschopy as well as downloading the other “Dependencies” softwares it says to download, but I continue to get the same error message.

What can I do to correct the error message and use the program?

Thanks!