OSError: Movie file 'data2/anger-0' was not found

If this template helps then use it. If not then just delete and start from scratch.

OS (e.g. Win10):
PsychoPy version (e.g. 1.84.x):
Standard Standalone? (y/n) If not then what?:
**trying to run a movie file but gives an error saying,“OSError: Movie file ‘data2/anger-0’ was not found”, but i have given the correct path

Have you included the file extension?

1 Like

yes i tried it with including the file extension as well, now it works on random occasions, and otherwise shows access violation error

ok so i found a workaround , don’t know if this counts as a solution, so i created the stimulus from scratch this time, i wanted to give it multiple video files so entered the paths in excel by custom formatting and the error still shows but when i enter the paths one by one manually it is working, is custom formatting not supported ?

Please could you clarify what error you are now getting?

Here is a thread about access violation errors

However, your issue might be resource errors, for which you should read this:

What version of PsychoPy are you using?

i found out the issue, apparantly i was using formulas to fill the paths in excel file , so i was getting an error regarding the path, when i manually fill all the paths for the videos, its working normally