Online Experiment not loading Resources

URL of experiment:

Description of the problem: As the title says, I’ve updated my experiment and added another instruction-slice and now the resources are not loaded at the start of the experiment. I’ve checked the local resource and the gitlab folder online and everything should be okay. I even changed the name of the experiment, deleted the online version and made a new upload, but the error persists.

Any ideas how to fix this or what could be the problem? (Maybe @jon or @wakecarter?)
I really don’t want to rewrite the whole experiment and I hope the experiment didn’t get corrupt.

Edit: I just found out that the psyexp-files can be edited in a normal editor (after 6 years of using psychopy :sweat_smile:), so I hope I find the problem in the code and can fix it.

I’ve now checked the psyexp-file and didn’t find anything what could be the cause for the problem.
I also compared it with another paradigm and the code in the beginning is completely the same (

Hello @D3njo,

I just tried your experiment on my end and it appears that the resources are being loaded (see attached figure), and your experiment starts without issue.
Could you perhaps empty your browser cache and give it another go?



You tried the working experiment. :wink:
The first link ( is the paradigm with the error.
Emptying the cache also wasn’t the solution.

The actual solution was: Deleting the html-folder, the .git-folder and the .gitignore-file, renaming the folder, the psyexp-file and changing the title of the experiment and then uploading it as a new project.
I actually have tried the exact same thing before and the error persisted. But now it’s working and I’ve compared every file of the old and the new upload in PyCharm, but there are now differences (except the experiment-name), so I think it is some server related issue.

I’ll leave the non-working version online so @jon can check if or what’s the problem with pavlovia.

There might have been a temporary server or connection issue indeed.
I have just changed the status of XXX_1 to INACTIVE and back to RUNNING and it seems to be running just fine.
Best wishes,