psychopy.org | Reference | Downloads | Github

NSIS error during installation

Dear sir,

I am a research student working in field of psychology and for which I am in need of your software "psychopy’.

I have tried to install the version 1.85 3b win32 .exe from gitHub but getting an error named NSIS. I tried other versions also but am facing same problem with all of them.
I am using windows 10.
Please help me I’ll be really thankful to you.

Thanks in advance for your cooperation.

Sincerely,
Shivangi Agrawal
BSC clinical psychology
Amity University
India.

Please someone reply…

This might be related to this issue:

i.e. a false alarm in your virus scanning software.