psychopy.org | Reference | Downloads | Github

Issues with Psychopy3 with Ubuntu 18.04

Hi community,
I am hoping that you can help me.
I need to use psychopy3 with Ubuntu 18 and following the instructions from the website I get many errors related to dependencies and so on but that I solved searching deeply on Google. But now that I have installed the package it is not working properly, some graphical bug but particularly each time I am executing an example or other codes related to window, the program crash with Stack smash error. I have already opened an issue on GitHub but I have no received answer yet. There was the same issue opened on this website but still no answer. Someone can help?