psychopy.org | Reference | Downloads | Github

Installing Psychopy on Rasberry Pi 4

HI,

Anybody has success installing Psychopy on the Rasberry Pi recently?
Many of the dependencies just won’t install on the Pi via pip. For example I’m having issue installing Scipy nad opencv-python.
I tried installing packages from piwheels.org. For example, installing Scipy wheel yields the error “ERROR: scipy-1.0.0-cp34-cp34m-linux_armv6l.whl is not a supported wheel on this platform.”.

Help