Copy of experiment - Issues Syncing Issues to Pavlovia

URL of experiment:

Description of the problem:

Since upgrading to a newer version of PsychoPy I can no longer manually push and pull and as I get the message to enter the password for “

I have tried to make a new copy of my experiment and I have deleted the hidden .git files as instructed in other threads. I get the following message which I don’t understand given that the .git files have been deleted:

Traceback (most recent call last):
File “/Applications/”, line 304, in wrapped_f
File “/Applications/”, line 112, in get
File “/Applications/”, line 662, in http_get
File “/Applications/”, line 628, in http_request
gitlab.exceptions.GitlabHttpError: 404: 404 Project Not Found

The above exception was the direct cause of the following exception:

Traceback (most recent call last):
File “/Applications/”, line 633, in project
File “/Applications/”, line 782, in get
File “/Applications/”, line 306, in wrapped_f
gitlab.exceptions.GitlabGetError: 404: 404 Project Not Found

During handling of the above exception, another exception occurred:

Traceback (most recent call last):
File “/Applications/”, line 1377, in onPavloviaSync
File “/Applications/”, line 665, in syncProject
File “/Applications/”, line 716, in localRoot
File “/Applications/”, line 636, in project
KeyError: ‘Could not find GitLab project with id 199087.’

Where are your local files saved?

Are you logged into the correct Pavlovia account in Builder?

local files are saved in a project folder in my documents and correctly logged on. What I did to resolve the issue was de-activate all old projects on Pavlovia and wipe all the files from my computer and start again. This seems to have worked.