Can not display images, text or polygon as a cues

URL of experiment:

Experiment | Abudoush1/posner_cueing_task (

space button for instructions and right and left arrows for choosing between black squares

Description of the problem:
The experiment is working perfectly on PsychoPy but when pushed to Pavlovia the cue disappeared and only can see a gray screen on its turn then

I used images to display Arabic words (but think this not related to the problem because I tried English words and also did not appear.

I tried many things (eg. change language, building the experiment again, changing the image format, reviewing the condition file, changing order/length of routiens, making sure every routine inside the loop is green…etc) but non worked

Is the cue text? I’ve just had issues with setting a cue to a different grey from the background

Yes, actually I tried text and then images and polygons, but non are displayed as a cue.
Hopefully, I can solve this issue to start data collection.

Are you trying to run several experiments from the same folder?

Posner pioloting 4.js in html was last updated a month ago.

The copy you are updating is in a subdirectory which therefore probably won’t run online.

Thanks for the follow-up.

I tried to follow your advice regarding the subfolders and updating the experiment, but the resources for the cue phase are not yet displayed.

could you please check it for me?

URL: Experiment | Abudoush1/posner_test (

Are you getting an error message?

What is the current behaviour?

No, I am not getting an error message. The only thing is that the image/text/polygon in the cue phase is not displaying on Pavlovia(although working on local PsychoPy), and you can only see a gray screen while the duration of the cue.