What is this error

Hey all,

so I have created an experiment using the latest version of PsychoPy and it works well when I run it with builder. However, when I upload this program on pavlovia it gives me the error below. Help me plz

Traceback (most recent call last):
File “C:\Program Files\PsychoPy3\lib\site-packages\gitlab\exceptions.py”, line 242, in wrapped_f
return f(*args, **kwargs)
File “C:\Program Files\PsychoPy3\lib\site-packages\gitlab\mixins.py”, line 204, in create
File “C:\Program Files\PsychoPy3\lib\site-packages\gitlab_init_.py”, line 589, in http_post
post_data=post_data, files=files, **kwargs)
File “C:\Program Files\PsychoPy3\lib\site-packages\gitlab_init_.py”, line 495, in http_request
gitlab.exceptions.GitlabHttpError: 400: {‘base’: [‘There is already a repository with that name on disk’, ‘uncaught throw :abort’], ‘limit_reached’: []}

During handling of the above exception, another exception occurred:

Traceback (most recent call last):
File “C:\Program Files\PsychoPy3\lib\site-packages\psychopy\app\pavlovia_ui\project.py”, line 146, in submitChanges
File “C:\Program Files\PsychoPy3\lib\site-packages\psychopy\projects\pavlovia.py”, line 329, in createProject
raise e
File “C:\Program Files\PsychoPy3\lib\site-packages\psychopy\projects\pavlovia.py”, line 324, in createProject
gitlabProj = self.gitlab.projects.create(projDict)
File “C:\Program Files\PsychoPy3\lib\site-packages\gitlab\exceptions.py”, line 244, in wrapped_f
raise error(e.error_message, e.response_code, e.response_body)
gitlab.exceptions.GitlabCreateError: 400: {‘base’: [‘There is already a repository with that name on disk’, ‘uncaught throw :abort’], ‘limit_reached’: []}

What is the name of the project you are trying to create? Do you have any other (including deleted) projects with similar names?

The task I want to create is the Reappraisal task to control emotions. This is the first program made through psychopy. I have to solve this problem by the end of December, what should I do?

Please could you post some screenshots of the steps you’re taking to sync?

I don’t know if I understand you well, but my experimental process is as follows.
At first, they show negative images and are given instructions such as ‘Look naturally.’ And then it’s done by answering what the current emotions are.

But suddenly, there was another problem. When you press the ‘sync with web project’ button to upload to the site, the following message appears.
It wasn’t like that before, but it’s suddenly like that. So what’s the problem?

This suggests that you have a .git folder locally which doesn’t match your online experiments.

If you want to start from scratch you could either delete the git folder or just copy the files you know you need (psyexp file plus resources) to a new folder and then try to sync from that.

Alternatively, if you are trying to access something in your git repository, you could start a new experiment and then search for your existing online experiment, and then sync to a new folder.

Thank you. The problem is solved. However, if i try to upload a file to an online site, the following error appears and the upload does not work normally. Also upload a capture copy of a portion of the syntex that corresponds to the warning statement. I’d appreciate your help.
ps. ‘SPANE’ is an image.