Unknown resource_

URL of experiment:

Description of the problem:
I’ve tried many times, and many suggestions about this problem in this web, but it is still not working.
can anyone help me? thank you :smile:

Please could you confirm what version of PaychoPy you are using, what you have tried and whether you know how to flush the cache to run the latest version.

It’s possible that there’s an issue with having a numeric file name. Does it work if you start with a letter? However, I have used numeric file names in the past.

Thank you for your reply.
I’m using psychopy v2022.2.4. I tried clear my browser’s cache, change the File Storage location, change the numeric file name into name with letter, and change the variable name in the condition file.
And in my condition file, there are some Chinese characters but not in the variable names, I don’t know does it matter.
But I’m not sure I know how to flush the cache to run the latest version.
I’m not a native English speaker, so I’m sorry if I can’t express myself well.

Have you tried adding the file to Experiment Settings/Online/Additional Resources or via a Resource Manager component?

Yeah, I have tried those solutions again and again, and today finally it works, although I still don’t know what is wrong.
Anyway, it finally works, thank you for your reply!

1 Like