Problem pushing form PsychoPy to Pavlovia

I know there are other thread concerning problems pushing files to Pavlovia, but they don’t seem to capture this issue.

I first got this message when putting the input (excel) file, when loading the material iI would also get the message below. Then I copy-pasted the same content into another .xlsx and would work locally. The problem still persists when I try to push it to Pavlovia. I don’t know if having Chinese characters in the input file could also be causing an issue. I have done this process before and it has always worked.

Traceback (most recent call last):
File “C:\Program Files\PsychoPy\lib\site-packages\psychopy\app\builder\builder.py”, line 3936, in onPavloviaUser
userDlg = UserFrame(self.frame)
File “C:\Program Files\PsychoPy\lib\site-packages\psychopy\app\pavlovia_ui\user.py”, line 40, in init
self.sizer.Add(UserPanel(self), proportion=1, border=12, flag=wx.ALL | wx.EXPAND)
File “C:\Program Files\PsychoPy\lib\site-packages\psychopy\app\pavlovia_ui\user.py”, line 122, in init
self.user = self.user
File “C:\Program Files\PsychoPy\lib\site-packages\psychopy\app\pavlovia_ui\user.py”, line 127, in user
self._user = self.session.user
File “C:\Program Files\PsychoPy\lib\site-packages\psychopy\projects\pavlovia.py”, line 444, in user
self.user = User(self.gitlab.user.username)
File “C:\Program Files\PsychoPy\lib\site-packages\psychopy\projects\pavlovia.py”, line 146, in init
self.info = self.session.session.get(
File “C:\Program Files\PsychoPy\lib\site-packages\requests\models.py”, line 910, in json
return complexjson.loads(self.text, **kwargs)
File "C:\Program Files\PsychoPy\lib\json_init
.py", line 357, in loads
return _default_decoder.decode(s)
File “C:\Program Files\PsychoPy\lib\json\decoder.py”, line 337, in decode
obj, end = self.raw_decode(s, idx=_w(s, 0).end())
File “C:\Program Files\PsychoPy\lib\json\decoder.py”, line 355, in raw_decode
raise JSONDecodeError(“Expecting value”, s, err.value) from None
json.decoder.JSONDecodeError: Expecting value: line 1 column 1 (char 0)

Thanks a lot for your help!

It looks like it’s getting something back from the server which the app can’t handle when it requests your user details - are there Chinese characters in your profile info on Pavlovia? If so which characters?