psychopy.org | Reference | Downloads | Github

Possible reasons tasks not running?

URL of experiment:

Description of the problem:
Errors reported when starting/opening experiment reported by participant. I find the same issue in pilot mode

Retried several times. Any particular reason?

Hello N02,

any error message?

Best wishes Jens

Thanks for responding, please bear with me; I have inherited management of our study tasks and have zero prior experience in this platform. From what I have read so far, I think we ran out of assigned credits. I have updated credit availability to add more from our available pool but still receive the error message in the image.

Hello,

sorry, I have never seen this error. But when the same error occurs when in piloting mode it is not related to credits. AFAIK, no credits are consumed in piloting mode.

Best wishes Jens

Thanks so much for your response.
You make a great point and I understand that this cannot be a credit issue.
So, if the code has otherwise not been altered, any other thoughts from anyone on why our experiments (we have two, same issue with both) won’t initiate?
They were running great last week.

Try looking at the browser developer console for a more useful error message.

So, this resolved of it’s own accord and we regained full functionality, after being down for 18 hours that I was aware of.
I’m marking this solved for now.