| Reference | Downloads | Github

Forcing to 'pix'


I am trying to force the to ‘pix’ for the credit scaling. However, there does not seem to be a way to enforce it. Even if I do‘pix’
at the beginning of the experiment and during each frame , it still thinks it is in ‘height’ units.
This is for online runs. How can i force it to think in ‘pix’?


Have you changed the default in Experiment Settings? I wouldn’t try to change it in code.

This is for online experiments. It is not for local runs.

Do I do this in a code component?

This did not work by the way.

Yes I thought you wanted to run your experiment online.

I’ve never defined the global units in code.