Experiment stops after introduction

Hello everyone!
For some reason, when I run the experiment in Psychopy, just the introduction works and then the experiment ends. On my professor’s PC, on the other hand, it continues even after the introduction. So, I tried it on three different PCs (Mac and Windows) and on none of it the experiment continued after the introduction (so basically after pressing “space”). It also tells me that the conditions file was not found, although it is in my experiment folder. Down here, you will find some basic information about my PC and the version I used, next to two screenshots of what what Psychopy’s answer was. Since I’m new here, it tells me that I can post only two attachments, so I will upload the experiment data separately. I would be really thankful if anyone could help me sort the problem out!

MacOS version 10.15.5
PsychoPy version 2020.2.4:
Standard Standalone? (y)
What are you trying to achieve?:
I was trying to run the experiment

What did you try to make it work?:
I clicked on “run experiment” and pressed the space bar

What specifically went wrong when you tried that?:
After pressing space, Psychopy ended it although the actual experiment should start.

Again, I can only put two links in a post, so here’s the experiment first.
Paula_rating_final with practice.psyexp (174.1 KB)

Here are the excel lists. Thanks for helping! :slight_smile:
Paula_practice.xlsx (8.1 KB) Paula.xlsx (40.7 KB)

I notice your conditions files are specified using the full file path:
This means it will look for the files in a specific location - if this works on your professor’s PC, I’m guessing the file path is their desktop specifically. If you change it to just the filename, like this:
Then it will look in you experiment folder for the file