Errormessage when creating new project with 'i' symbol in bulder

What are you trying to achieve?:
Trying to make new project in bulder using the ‘i’ button top right in builder

What did you try to make it work?:
restarted progem - no change
tried using the “new” under pavlovia-drop down list, works with no problem but nothing is created under the ‘i’ symbol and that error still persistes if I try to use that function

What specifically went wrong when you tried that?:

error message
“Traceback (most recent call last):
File “C:\Users\mikahags\AppData\Local\Programs\PsychoPy\lib\site-packages\psychopy\app\pavlovia_ui\”, line 162, in submit
File “C:\Users\mikahags\AppData\Local\Programs\PsychoPy\lib\site-packages\psychopy\projects\”, line 651, in refresh
raise ValueError(f"Could not find project with id {} on Pavlovia: {requestVal}”)
ValueError: Could not find project with id 310606 on Pavlovia: {‘origin’: ‘’, ‘context’: ‘when getting information about the experiment with id: 310606’, ‘projectId’: 310606, ‘user’: {‘id’: 48484, ‘name’: ‘*** ', ‘username’: ‘MikaHags’, ‘state’: ‘active’, ‘avatar_url’: ‘’, ‘web_url’: ‘Mikael Hagström · GitLab’, ‘created_at’: ‘2023-03-02T14:56:57.839Z’, ‘bio’: None, ‘location’: None, ‘public_email’: ‘’, ‘skype’: ‘’, ‘linkedin’: ‘’, ‘twitter’: ‘’, ‘website_url’: ‘’, ‘organization’: None, ‘last_sign_in_at’: ‘2023-05-05T09:28:32.820Z’, ‘confirmed_at’: ‘2023-03-02T14:57:09.804Z’, ‘last_activity_on’: ‘2023-05-08’, ‘email’: 'm@k**.‘, ‘theme_id’: 1, ‘color_scheme_id’: 1, ‘projects_limit’: 100000, ‘current_sign_in_at’: ‘2023-05-08T09:24:33.566Z’, ‘identities’: [], ‘can_create_group’: True, ‘can_create_project’: True, ‘two_factor_enabled’: False, ‘external’: False, ‘private_profile’: None, ‘shared_runners_minutes_limit’: None, ‘oauthToken’: ‘be2d88c08f70711b6381f2e84bad5354bde16b6343f2c74db03e8d522268c4f9’, ‘emails’: [’****@.’]}, ‘isOwnedByUser’: False, ‘experiment’: None, ‘message’: ‘successfully obtained the information available to the (authenticated) user’}"