psychopy.org | Reference | Downloads | Github

Error on Debian 9

#1

OS: Debian 9, 64-bit
Trying to run psychopy on debian9 with python 3.7. Keep getting a missing libjpeg 8 error. Tried various solutions. Could you help?