psychopy.org | Reference | Downloads | Github

Auto-update always fails for some reason?

#1

Hello everybody,

I have PsychoPy v3.1.0 installed on a Mac Mojave 10.14.4. Recently, PsychoPy v3.1.2 version was released and I am trying to update using the ‘Auto-update’ feature but it doesn’t work. Moreover, even in the past, it has never worked and I’m not completely sure why. This is what it looks like,

And these are what my connection settings are,

Thank you for reading and any help you can offer :slight_smile: